Posted: 4/12/2010, Updated: 6/23/2010
Error: |
Memory Full. Identity Finder is unable to search because Windows cannot allocate memory to this process. To continue the search, Save your existing results or Exit Identity Finder and select fewer search locations. Note: You will be unable to start or resume a search until more memory is available. |
Cause: |
By default, Identity Finder clients store all of their search results in memory for fast access to reports and to maintain the parent/child relationship of results per location. For most usage scenarios this default report is desired, however, when searching large amounts of data such as a file server, memory may become full as Identity Finder is limited by the amount of memory that Windows can allocate to its process (2 GB maximum) which is further reduced by the amount of contiguous memory blocks that are required at different times to hold results and perform searching. |
Resolution: |
There are several options to resolve this situation:
|
Applies To: |
Identity Finder Professional Edition (Windows) |
Related Links: |
Identity Finder Client Out of Memory Limiting the Display When Maximum Matches is Reached Specifying how to Store and Display Results |
Comments
0 comments
Article is closed for comments.